Activity
 
Notifications
Clear all
Argo
Argo
Group: Registered
Joined: 2020-06-14
Active Member
1
@bigbrain3d Great, disabling the "Smooth Edges" fixes the ...

In forum SimplyColor3D Forum

3 months ago
@bigbrain3d That's the model:/p> Video of the issue as i...

In forum SimplyColor3D Forum

3 months ago
@bigbrain3d I just used the new brush (Firefox Mac) an...

In forum SimplyColor3D Forum

3 months ago
Works really well =) Good job guys! Also the cutting is...

In forum SimplyColor3D Forum

4 months ago
Just tested it with Chrome. The brush is still broken / has ...

In forum SimplyColor3D Forum

5 months ago
@bigbrain3d I just tested it with Firefox. The bucket tool...

In forum SimplyColor3D Forum

5 months ago
@bigbrain3d Well, bad news. The brush does work with Firef...

In forum SimplyColor3D Forum

5 months ago
@bigbrain3d AMD does not offer graphics drivers for Mac as...

In forum SimplyColor3D Forum

5 months ago
I just mailed the console log. The stamps do work and also...

In forum SimplyColor3D Forum

5 months ago
@ericmizell Did a hard refresh but the problem is still th...

In forum SimplyColor3D Forum

5 months ago
@bigbrain3d Sorry! Left out the most important part. ...

In forum SimplyColor3D Forum

5 months ago
@bigbrain3d I see. I only have this issue with Mac OS Bi...

In forum SimplyColor3D Forum

5 months ago
Issues so far with Mac Big Sur: Safari: "Loading" stuck. W...

In forum SimplyColor3D Forum

5 months ago
@bigbrain3d Thanks for the reminder. Already backed the ki...

In forum General Discussion

8 months ago
@bigbrain3d Any update on the new version you can share wi...

In forum General Discussion

10 months ago
Page 1 / 2
Share: