Cannot fill own obj...
 
Notifications
Clear all

[Solved] Cannot fill own objects

18 Posts
4 Users
2 Likes
577 Views
MartinNYHC
(@mz)
Member
Joined: 2 years ago
Posts: 6
Topic starter  

Just gave it a try but for any reason I'm able to fill colors in your sample objects but not in uploaded ones. Am i missing something?

I'm using the latest version of Firefox und MacOS Bis Sur.

Thanks, Martin

 


   
Quote
MartinNYHC
(@mz)
Member
Joined: 2 years ago
Posts: 6
Topic starter  

Just found out, that when I first save my object in SC3D and then re-open it filling it with color works.


   
ReplyQuote
MartinNYHC
(@mz)
Member
Joined: 2 years ago
Posts: 6
Topic starter  

Just tried several times to plit my model but always running into a timeout.

 


   
ReplyQuote
BigBrain3D
(@bigbrain3d)
Supreme moderator Admin
Joined: 3 years ago
Posts: 353
 

@mz

SimplyColor3D only work on Firefox on Macs.

We are working on the split timeout issue. It should be resolved in a couple days.

 


   
ReplyQuote
MartinNYHC
(@mz)
Member
Joined: 2 years ago
Posts: 6
Topic starter  

I'm using FF.

To be really honest I think you have still a lot of work to do. When using a simple model and just use a brush to draw a colored line it will split quite quick but the result is absolutely unusable because SC3D is giving me back one .stl of the whole object?! Even if I used small test objects without running into the timeout I was never able to get back a usable result. That makes make a little bit thoughtful.

 


   
ReplyQuote
BigBrain3D
(@bigbrain3d)
Supreme moderator Admin
Joined: 3 years ago
Posts: 353
 

@mz

SimplyColor3D will give you 1 stl for every color you paint on the model, or 1 single 3MF file.

Please take screenshots, send photos of the issue, attach the model & png export from SimplyColor3D, or record a quick video using ShareX, and we can take a look.

 


   
ReplyQuote
MartinNYHC
(@mz)
Member
Joined: 2 years ago
Posts: 6
Topic starter  

Here we go...

# Test 1
Simple cube 20x20x20mm.
Colored three sides in black and one in red.
Result was a single .stl

# Test 2
Colored a display front panel in black with red edges.
Got back 2 solid .stl. Also the cutouts for the display were closed.

Unfortunately I get an error message that PUT requests are not allowed when uploading an attachment. So please find screenshots via https://drive.google.com/file/d/1UYJpcWnPxvGMmUJFH0Vy4Xiom5JcFsvb/view?usp=sharing

Thanks, Martin

 


   
ReplyQuote
BigBrain3D
(@bigbrain3d)
Supreme moderator Admin
Joined: 3 years ago
Posts: 353
 

@mz

Your simple tests just happened to be of the 2 biggest limitations of SimplyColor3D right now.

Currently the SimplyColor3D 2.0 does not support holes or perfectly flat horizontal surfaces. Colors added to a perfectly flat horizontal surface (like the top of a coffee table)will not be split. Splitting does not currently support holes and they will be filled as though solid. The result you are seeing is expected.
We are working on a fix for this.. You can see updates to known issues in this forum post.
I'm sorry for the trouble. In the meantime, and though I know it's not ideal, you could angle models so that the color is not on a perfectly horizontal surface.

 

 


   
ReplyQuote
tjwitman
(@tjwitman)
Member
Joined: 2 years ago
Posts: 25
 

Sorry to butt in but you are saying that we paid for a subscription to a product that can't be used???  Coloring and splitting flat surfaces is a very common use!  I understand that in a kickstarter situation that subscribers help develop the product but to put a time limit on using a product that doesn't work is unreasonable.  I have a one year subscription and it may be one year before you actually get something usable.  Doesn't seem right.  


   
ReplyQuote
MartinNYHC
(@mz)
Member
Joined: 2 years ago
Posts: 6
Topic starter  

I agree.


   
ReplyQuote
lewnworx
(@lewnworx)
Member
Joined: 2 years ago
Posts: 10
 

Actually I can't even get the "fill" tool to work at all on any of my models, flat surfaces, curved holes or no holes.

Rewatched the youtube "help" video on the fill tool several times and I can't get it to fill anything.

Now, this was a fair chunk of change to drop on a piece of software (I utterly abhor subscriptions, so ponied up for the "lifetime") and am not super happy.


   
tjwitman reacted
ReplyQuote
lewnworx
(@lewnworx)
Member
Joined: 2 years ago
Posts: 10
 

Ok, think I figured THAT one out.   After import until you save and reopen it for some inexplicable reason, the fill tool does nothing.  It'd sure help if there were more than just perfunctory docs on how to use this thing, as the "help" videos aren't very helpful.  She goes way too fast, doesn't explain what she's doing at all, just clicks and does things that don't even correspond to what she's talking about.   


   
tjwitman reacted
ReplyQuote
tjwitman
(@tjwitman)
Member
Joined: 2 years ago
Posts: 25
 

And I get no coice of paint tool size either. 


   
ReplyQuote
tjwitman
(@tjwitman)
Member
Joined: 2 years ago
Posts: 25
 

@lewnworx  Do you get the choice of colors across the top of the drop down box like they show in the demos?  Also, in the paint menu, do you get all the options like brush size?  I get none of that extra stuff!  


   
ReplyQuote
BigBrain3D
(@bigbrain3d)
Supreme moderator Admin
Joined: 3 years ago
Posts: 353
 

@tjwitman

There is an issue with the menu's right now. It's caused by an automatic wordpress update. We are working on resolving it.


   
ReplyQuote
Page 1 / 2
Share: