Hang during initial...
 
Notifications
Clear all

Hang during initial Loading


TeaObvious
(@teaobvious)
Active Member
Joined: 9 months ago
Posts: 6
Topic starter  

Hi,

shortly after the kickstarter campaign ended a few months ago i got access to SimplyColor3D.

How ever since then i was not able to use this Software, since it would never load. (see Screenshot)

I've got access and can open it using my account. How ever, no matter which Browser i use (Firefox, Google Chrome), which Operating System (Linux, Windows) and which Hardware (AMD Desktop, Intel Notebook), i never get the App to launch.

--------------------

Initially i thought there is a bug and i only need to wait, but now after at least half a year i still can't access the software i payed for.

In other topics i seems, like there is a Problem with MySQL, where the E-Mail Adress is wrong or what ever. I would guess, that the E-Mail Sub-Adressing causes an Issue.

Hence i want to request that someone takes a look into my account, because i don't want to wait any longer.

I think that 6 Months is more than enough to fix such a stupid system or at least add a proper catch for the exceptions...

 

Thank you for taking a look.

 

 

Edit: and why does your Forum leak my name in the @? - i request that this @ is changed to something, that does not leak my identity, such as my nickname...


Quote
BigBrain3D
(@bigbrain3d)
Supreme moderator Admin
Joined: 2 years ago
Posts: 342
 

Hi @teaobvious

It looks like the '+' in your email address is the issue. Is there another email we can use for your access? If so, please send it to info@bigbrain3d.com

 p.s. I changed your @ to your account nickname


ReplyQuote
TeaObvious
(@teaobvious)
Active Member
Joined: 9 months ago
Posts: 6
Topic starter  
Posted by: @bigbrain3d

Hi @teaobvious

It looks like the '+' in your email address is the issue. Is there another email we can use for your access? If so, please send it to info@bigbrain3d.com

 p.s. I changed your @ to your account nickname

Hi, 

you could simply remove everything between the "+ and the @" (including the +) since those are discarded by my provider anyway. (So that it would read: "my.name@mailhoster.org".)

FYI: This part including the + called the E-Mail Subadressing: https://en.wikipedia.org/wiki/Email_address#Subaddressing

 

Thank you for your quick response and the change of my user name. 🙂 


ReplyQuote
TeaObvious
(@teaobvious)
Active Member
Joined: 9 months ago
Posts: 6
Topic starter  

It works now, thank you!


ReplyQuote
BigBrain3D
(@bigbrain3d)
Supreme moderator Admin
Joined: 2 years ago
Posts: 342
 

Hi @teaobvious

I updated the email on your account as per the format 'my.name@mailhoster.org'.

I tested it and SC3D is working for your now.


ReplyQuote
Share: