SimplyColor3D 2.0 -...
 
Notifications

SimplyColor3D 2.0 - Getting started  

  RSS

BigBrain3D
(@bigbrain3d)
Supreme moderator Admin
Joined: 2 years ago
Posts: 206
11/01/2021 6:15 am  

If you need help getting started with SimplyColor3D please post here.


Quote
jmone
(@nathan)
Active Member Customer
Joined: 1 year ago
Posts: 7
17/01/2021 10:55 pm  

I'm just seeing a Loading page...  Am I missing how to actually load a file?

Thanks

Nathan

 


ReplyQuote
pkingwell
(@pkingwell)
New Member Customer
Joined: 1 year ago
Posts: 2
19/01/2021 8:04 pm  

I tried to access that page using my iphone and got the same message, later i tried again on my PC and it worked.

 

Paul


ReplyQuote
pkingwell
(@pkingwell)
New Member Customer
Joined: 1 year ago
Posts: 2
19/01/2021 8:15 pm  

@nathan

It may be the / at the end of the address your typing in causing the problem, try leaving it off.

e.g. https://www.bigbrain3d.com/simply3d 2

 

 


ReplyQuote
daveandris
(@daveandris)
New Member Customer
Joined: 5 months ago
Posts: 1
19/01/2021 11:15 pm  

I was able to get in just fine, and fill and paint seem to be working, but I cannot figure out how to get a stamp to work. I select either a predefined shape or load a custom stamp, locate it over the model, and hit either stamp or double click and nothing happens. Nothing changes with the model.

Am I missing something here?


ReplyQuote
jmone
(@nathan)
Active Member Customer
Joined: 1 year ago
Posts: 7
19/01/2021 11:29 pm  

Yeah still not working, I go to the link from the My Account (it adds the trailing /) and the page comes up and just says loading.  I've tried from both Chrome and Edge.  


ReplyQuote
Share: