SimplyColor3D 2.0 -...
 
Notifications
Clear all

SimplyColor3D 2.0 - Getting started

Page 4 / 8

jonathanmendozac
(@jonathanmendozac)
Active Member Customer
Joined: 1 year ago
Posts: 12
 

@bigbrain3d

 
Good morning, finishing my first model, I found some suggestions that I would like to share:
1.- Mode of observation of a specific color in the model and that the other colors disappear to find other colors distributed in other parts of the model of such color, with the purpose of making the distribution of the color more exact and realizing it at the moment to export.
2.- Expansion of the selected color to the nearby vertices, to make a more exact figure of the color and not be painting individual vertices between 2 colors.
3.- Complete figure of the colors instead of splitting the model when exporting. In this I found the annoyance since I had to position the model in blender in the way that I would print it in a slicer (Ultimaker cura, simplyfy, prusa slicer, etc) so that the quality of printing it is not lost, since if it is entered lying down this comes out losing quality when changing position for better quality.
 
In addition to a problem that happened to me when I exported the work, since I filled a hole that should not have been done, I attach photos and the brush continues to paint in other places as one paints.
 
I don't want to be insulting towards their work, since I really have faith in this project but working with this app it was inevitable for me to remember Meshmixer and i sincerely wish they had better options than that program.
 
Cheers
sorry for bad english but use a translator

 


ReplyQuote
arousseau
(@arousseau)
Active Member Customer
Joined: 10 months ago
Posts: 7
 

Hi,

I'm stuck with the loading page in chrome, firefox, safari, brave on an iMac retina 5K 27" 2017 on big sur 11.1 with a Radeon Pro 580.

I tried on a windows 10 laptop with Chrome and got the same.

Any tips to get started?

Thanks

Alain


ReplyQuote
jonathanmendozac
(@jonathanmendozac)
Active Member Customer
Joined: 1 year ago
Posts: 12
 

@arousseau

activate webgl 2.0 in chrome

chrome: // flags

 


ReplyQuote
arousseau
(@arousseau)
Active Member Customer
Joined: 10 months ago
Posts: 7
 

Thanks for the reply.

I just have the webgl draft extensions but no webgl 2.0 in chrome 88.0.4324.96 on macos and the same in chrome 86.0.4240 under windows 10

So not solved yet


ReplyQuote
jonathanmendozac
(@jonathanmendozac)
Active Member Customer
Joined: 1 year ago
Posts: 12
 

@arousseau ability these 

Temporarily unexpire M86 flags.

Temporarily unexpire flags that expired as of M86. These flags will be removed soon.  Mac, Windows, Linux, Chrome OS, Android

                     
Default
Enabled
Disabled
                   

                   
Disabled
                   
Enabled
                 

Temporarily unexpire M87 flags.

Temporarily unexpire flags that expired as of M87. These flags will be removed soon.  Mac, Windows, Linux, Chrome OS, Android

                     
Default
Enabled
Disabled
                   

                   
Disabled
                   
Enabled
                 

WebGL Draft Extensions

Enabling this option allows web applications to access the WebGL Extensions that are still in draft status.  Mac, Windows, Linux, Chrome OS, Android

 


ReplyQuote
arousseau
(@arousseau)
Active Member Customer
Joined: 10 months ago
Posts: 7
 

Hi,

So if I understood you correctly the 3 extensions are enabled at the end of the sequence.

If this is the case, it is not working. I got the same loading screen that I had the first time unfortunately

Regards

Alain


ReplyQuote
jonathanmendozac
(@jonathanmendozac)
Active Member Customer
Joined: 1 year ago
Posts: 12
 

@arousseau So if none of those was what made the page work, then it was this page when I registered https://www.lambdatest.com/webGL-2.0 since all I mentioned was what I did

 


ReplyQuote
BigBrain3D
(@bigbrain3d)
Supreme moderator Admin
Joined: 2 years ago
Posts: 344
Topic starter  

@argo

Thank you. We are working on an update to the brush that may fix this.

In the mean time, we will advise Mac users that they should use firefox.

 


ReplyQuote
BigBrain3D
(@bigbrain3d)
Supreme moderator Admin
Joined: 2 years ago
Posts: 344
Topic starter  

@arousseau

The issue is that you were not authorized in the database with this email address. You gave a different email address in the survey results.

We've gone ahead and authorized this email address and now you should be able to get past the loading screen.

This issue has highlighted an area for improvement: that when there is a DB unauthorized error it should give a reasonable message to the user so they can inform support. I will report this to the dev team.

 


ReplyQuote
arousseau
(@arousseau)
Active Member Customer
Joined: 10 months ago
Posts: 7
 

Thank you. I now have access. The discrepancies between email addresses is that my kickstarter account and my previous Bigbrain3D account were not the same.

And by the way, it's also working in Brave.


ReplyQuote
JasonPTP
(@jasonptp)
New Member
Joined: 12 months ago
Posts: 1
 

I just wanted to say I'm having the same issues as argo on my mac, brush mostly works excepts it misses some small areas which leads to tiny sections of another color, island works sporadically, fill not really at all.

I'm on a 2019 16 inch macbook pro, 8 core i9 chip, 64 gb ram, AMD Radeon Pro 5500M 8 GB


ReplyQuote
arousseau
(@arousseau)
Active Member Customer
Joined: 10 months ago
Posts: 7
 

As of today, I can't open the zip files resulting of the color splitting. They seems to be damaged or of a unrecognized format.

Beginning of the week, it was working.

 

Another thing the dates in the model load section are having an incorrect format. 00/05/2021 then time.

Probably another detail to work on.


ReplyQuote
BigBrain3D
(@bigbrain3d)
Supreme moderator Admin
Joined: 2 years ago
Posts: 344
Topic starter  

@arousseau, @jasonptp,

The work around is to zoom back out a little, but we are working on fixing the brush issues completely. We've gotten a mac server setup now so that we can test directly. This should make debugging mac specific issues far easier. 

 


egatwell liked
ReplyQuote
lewnworx
(@lewnworx)
Active Member Customer
Joined: 1 year ago
Posts: 10
 
Posted by: @bigbrain3d

We've gotten a mac server setup now so that we can test directly.

The marketing hype said "Mac Compatible".

And now I'm seeing that you just got a mac to test with?   How could you claim mac compatibility without any testing?


ReplyQuote
jdmilla1
(@jdmilla1)
Eminent Member Customer
Joined: 1 year ago
Posts: 44
 

QOL Feature Request

  1. Option to reverse mouse scroll for zooming. I keep going the wrong way
  2. Assign middle mouse button to pan

Thanks,


ReplyQuote
Page 4 / 8
Share: