Splitting a Model b...
 
Notifications

Splitting a Model by Color  

  RSS

jdmilla1
(@jdmilla1)
Active Member Customer
Joined: 3 months ago
Posts: 11
22/02/2021 5:40 pm  

I've been playing around with the program and have encountered some issues. I did a test paint on an airplane model shown here in SC3D. The painting tools seem to work OK (much better than the paint tool in Canvas). I split the model by color using .1mm slice and loaded into Prusa Slic3r with p2pp addin for the Mosaic Palette with .1mm layer height.

This picture shows the painted model and the original model side by side. The .stl's for the painted model seem much rougher and rudimentary by comparison to the original model.

This picture shows the sliced models at .1mm. The painted model has big gaps and holes where the colors meet. The spinner is not attached and is hanging in the air. It's basically unprintable.

I love the work you guys are doing, but the program is not quite there yet for the types of models I want to print. Let me know if I did something wrong and keep up the effort.

Thanks,

Danny


Quote
jdmilla1
(@jdmilla1)
Active Member Customer
Joined: 3 months ago
Posts: 11
22/02/2021 6:36 pm  

I increased the color depth and also made sure every vertex at the color change was painted. I zoomed inside the model and painted some interior shells as well and it seemed to do the trick. Color join at the cowling is much better.

Thanks,

Danny


ReplyQuote
jdmilla1
(@jdmilla1)
Active Member Customer
Joined: 3 months ago
Posts: 11
23/02/2021 8:54 pm  

Another problem. I'm trying to split some painted models but it times out before completing. The progress bar moves slowly and almost completes, but after about 10 minutes I get the timeout error. After the timeout error, the model keeps spinning around and I can't zoom. I have to refresh the screen. I am able to split some other, less complex models with no issues. Firefox 85.0.2.

Models located here if you have time to take a look.

Thanks


ReplyQuote
jdmilla1
(@jdmilla1)
Active Member Customer
Joined: 3 months ago
Posts: 11
24/02/2021 9:50 am  

I tried those models again and they now seem to be working, thank you!


ReplyQuote
Share: