Notifications
Clear all

Stamps


John Day
(@john-day)
Active Member Customer
Joined: 3 months ago
Posts: 12
Topic starter  

I am trying to stamp a model that I created.  When I open up the stamp tab I don't see any stock stamps so can't say if the work like in the video.  I have tried uploading a couple of my own. The first is the one I want, it is a jpeg with a camouflage pattern. I resize it to cover the entire side of the Barrel model and then double click on it but nothing happens, after a while I did notice that the pattern showed up in some small random crevasses of the model.  I then tried a simpler stamp with less going on and could not get it to stamp anything.  Are stamps broken, am I missing something, or am I just doing something wrong and can't figure out what it is?  Can any Jpeg be used as a stamp or is there a requirement on what can be used as a stamp? For instance does a stamp have to be a single color?  Thanks, I can't wait to get more involved with the software.  Please let me know if I can help with any testing to get this to work.


Quote
John Day
(@john-day)
Active Member Customer
Joined: 3 months ago
Posts: 12
Topic starter  

Well I just reloaded the software and figured I would try the stamp on your test model and it worked fine.  Going to load my model again and see if it works.  Is it possible there is something wrong with my model preventing the stamp from working?

 


ReplyQuote
John Day
(@john-day)
Active Member Customer
Joined: 3 months ago
Posts: 12
Topic starter  

It seems the reload fixed everything for now.....Thanks

 


ReplyQuote
BigBrain3D
(@bigbrain3d)
Supreme moderator Admin
Joined: 2 years ago
Posts: 317
 

@john-day

Ah, the restart! It's amazing how many issues it fixes. I'm not sure why it didn't work the first time though...

 


ReplyQuote
John Day
(@john-day)
Active Member Customer
Joined: 3 months ago
Posts: 12
Topic starter  

@bigbrain3d That it does, I am supper excited to see what I can do!!!

 

 


ReplyQuote
Share: