Help for blops on M...
 
Notifications
Clear all

Help for blops on MK3S

Page 3 / 4

Thomas Jensen
(@thomas-jensen)
Eminent Member Customer
Joined: 11 months ago
Posts: 30
Topic starter  

@jdmilla1

Thank you, can see it is better the mine, so I will start printing that. Yes please send the script text when you get home.

Thank you again and stay safe on your travel


ReplyQuote
jdmilla1
(@jdmilla1)
Eminent Member Customer
Joined: 1 year ago
Posts: 44
 

@thomas-jensen

Here is the Before Side Transition text file


ReplyQuote
jdmilla1
(@jdmilla1)
Eminent Member Customer
Joined: 1 year ago
Posts: 44
 

@thomas-jensen

Here is the Side Transition file

 


ReplyQuote
jdmilla1
(@jdmilla1)
Eminent Member Customer
Joined: 1 year ago
Posts: 44
 

@thomas-jensen

And here is the .stl for my modified bucket. I used aluminum tape to cover the surfaces to prevent the coil from melting onto the bucket.


ReplyQuote
jdmilla1
(@jdmilla1)
Eminent Member Customer
Joined: 1 year ago
Posts: 44
 

@thomas-jensen

The text files did not upload in the previous messages. Not sure why I can't upload a text file. I tried pasting the text into the post itself, but then got 404'd for a security or content violation.

@bigbrain3d What is the problem?


ReplyQuote
Thomas Jensen
(@thomas-jensen)
Eminent Member Customer
Joined: 11 months ago
Posts: 30
Topic starter  

@jdmilla1

Thank you for your stl file... We have to wait and see if the text file can be uploaded.....

But I have downloaded the files on thingiverse.... But I can't get witch files I have to print? 

The top right piece why is that replaced ?

And the Holder do I print the one with holes or without ?

 

My prusa is mk3s

 


ReplyQuote
Thomas Jensen
(@thomas-jensen)
Eminent Member Customer
Joined: 11 months ago
Posts: 30
Topic starter  

@jdmilla1

I dont know if this works then maybe you can put this files in here on google drive  I remove the share again a bit later


ReplyQuote
jdmilla1
(@jdmilla1)
Eminent Member Customer
Joined: 1 year ago
Posts: 44
 

@thomas-jensen

I uploaded all the .stl's you need and the transition code text files to your google drive. The top right piece is replaced to make room for the additional height of the holder. I used the holder without holes. Either one works. Print the holder vertical with supports so the holes are round. I also uploaded a newer bucket with a little more surface area and a little deeper for longer transitions. I just tested it and the coils look great.


ReplyQuote
Thomas Jensen
(@thomas-jensen)
Eminent Member Customer
Joined: 11 months ago
Posts: 30
Topic starter  

@jdmilla1

 

Thank you so much for your help and support I will Print the parts today. 🙂


ReplyQuote
Thomas Jensen
(@thomas-jensen)
Eminent Member Customer
Joined: 11 months ago
Posts: 30
Topic starter  

@jdmilla1

I have done the setup used your files also in canvas... But just cant seem to get at good multicolor print... Did the keychain with 2 colors it was descent but is bit color mix... Then I did try the Earbud multicolor with 4 colors, then it went wrong the top should be 3 colors and it is a total mix


ReplyQuote
Thomas Jensen
(@thomas-jensen)
Eminent Member Customer
Joined: 11 months ago
Posts: 30
Topic starter  

@jdmilla1

I now try without octooprint/canvas hub.... First purge on the keychain went very well then the next one some how did not it started to lower z axis to soon and purge bucket got stock between nozzle and bed, lucky that I had not use a srrew there yet so goot the purgebucket out of the way.... Then it purged again dont now why there was no color change and grabbed the bucket again and same color again and same color again everytime it did take the purgebucket.....

I think I'am going to give this up... I think the canvas still has problems in the slicer...

 

Do you use canvas hub ? 

 

okay this forum is not happy with files I will leave thee files on google drive so you can see them. 

https://drive.google.com/drive/folders/1tu86GhsxByAMYNBqleGpIccTZaOLCwLn?usp=sharing

 

This post was modified 6 months ago by Thomas Jensen

ReplyQuote
jdmilla1
(@jdmilla1)
Eminent Member Customer
Joined: 1 year ago
Posts: 44
 

@thomas-jensen

Sorry you are having problems. I have never used Canvas without Octoprint. Looking at the gcode file you linked, it does not look like the side transition code is processing at all.

With the short splices on the keychain and the earbud, sometimes the buffer on the palette can get used up and the printer tries to still feed the filament. Since the transition all happens in one long purge, the buffer can collapse if it is in the middle of a splice. You will hear the printer grind the filament when this happens. Here are a couple of tips to try.

  • Use Octoprint, set the splicing feed rate on the advanced options for the palette to 50%. This will slow down the feed rate during a splice and help the buffer not to collapse.
  • In Canvas, set your side transition speed lower (in the Transition section of settings). I think it defaults to 3. Try 2. This will slow down the transition feed rate to 160 mm/m instead of 180 mm/m. Again, to prevent the buffer from collapsing.
  • I uploaded a calibration disc that I use to your google drive. Try this one with the settings above.
  • Send me the .mcf.gcode file and I will take a look to see what is going on.

-D


ReplyQuote
Thomas Jensen
(@thomas-jensen)
Eminent Member Customer
Joined: 11 months ago
Posts: 30
Topic starter  

@jdmilla1

Thank you I will try that.... Current I had tried with transition speed at 1 but still not a useful result. but I did not tried to change anything in octoprint...

The disk and settings you say I shall try, do I do thoose with the purge bucket (sidertransition) ?

I have put the .mcf.gcode on the drive 


ReplyQuote
Thomas Jensen
(@thomas-jensen)
Eminent Member Customer
Joined: 11 months ago
Posts: 30
Topic starter  

@jdmilla1

Okay I have allmost printet the disk file you send but at 58% it goes wrong and it change the colors

 

 

This post was modified 6 months ago by Thomas Jensen

ReplyQuote
jdmilla1
(@jdmilla1)
Eminent Member Customer
Joined: 1 year ago
Posts: 44
 

@thomas-jensen

Thomas, I uploaded a new script to your drive for the side transition. The previous script had a fixed speed for the purge which is why setting the speed had no effect. This script uses the speed setting and I added a bit of cooling time for the cloil. The gcode is processing the side transition script in your latest file. Try printing the disc and see if it works better with the new script.


ReplyQuote
Page 3 / 4
Share: